CMS unavailable due to authentication failure

Incident Report for CloudSuite

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 14:45 CEST

Update

We are continuing to monitor for any further issues.
Posted Oct 06, 2025 - 09:16 CEST

Monitoring

The fix has been implemented and the services are back online. Engineers are now monitoring the results.
Posted Oct 06, 2025 - 09:16 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2025 - 09:00 CEST

Investigating

We are currently investigating an issue that's preventing our customers from connecting to the authentication mechanism required to access the CMS. As a result, CMS access is currently unavailable.

Our team is actively working to identify the root cause and restore normal services as soon as possible. Updates will be provided here as more information becomes available. Thank you for your patience.

Kind regards,
Remco Eijssen
Customer Support
Posted Oct 06, 2025 - 08:34 CEST
This incident affected: CloudSuite CMS.